Bug 868326 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861363
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:18c9ac3caa8084634481ee2246e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 10:10 EDT by bugzilla-redhat
Modified: 2012-11-28 16:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:21:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (55.45 KB, text/plain)
2012-10-19 10:10 EDT, bugzilla-redhat
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-19 10:10 EDT, bugzilla-redhat
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (367 bytes, text/plain)
2012-10-19 10:10 EDT, bugzilla-redhat
no flags Details

  None (edit)
Description bugzilla-redhat 2012-10-19 10:10:12 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fdc8ffc6000+0x60e4) [0x7fdc8ffcc0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3f71200000+0xefe0) [0x3f7120efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3f71200000+0xefe0) [0x3f7120efe0]
:9: /lib64/libc.so.6 (ioctl+0x7) [0x3f70eea2f7]
:10: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3f8e8035f8]
:11: /lib64/libdrm_intel.so.1 (0x7fdc92279000+0x5ba8) [0x7fdc9227eba8]
:12: /lib64/libdrm_intel.so.1 (0x7fdc92279000+0x7a4e) [0x7fdc92280a4e]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fdc92498000+0xf9c7) [0x7fdc924a79c7]
:14: /usr/bin/Xorg (_CallCallbacks+0x34) [0x438bb4]
:15: /usr/bin/Xorg (FlushAllOutput+0x2b) [0x468a3b]
:16: /usr/bin/Xorg (0x400000+0x341f1) [0x4341f1]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f70e21735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 bugzilla-redhat 2012-10-19 10:10:15 EDT
Created attachment 630042 [details]
File: Xorg.0.log
Comment 2 bugzilla-redhat 2012-10-19 10:10:17 EDT
Created attachment 630043 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 bugzilla-redhat 2012-10-19 10:10:19 EDT
Created attachment 630044 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:21:55 EST

*** This bug has been marked as a duplicate of bug 861363 ***

Note You need to log in before you can comment on or make changes to this bug.