Bug 868328 - [abrt] nautilus-3.6.1-1.fc18: g_hash_table_remove_all: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: g_hash_table_remove_all: Process /usr/libexec/n...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ddd18f7077351a5a65f89d2d35d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 10:11 EDT by Guillaume AMAT
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-19 11:50:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.65 KB, text/plain)
2012-10-19 10:11 EDT, Guillaume AMAT
no flags Details
File: environ (998 bytes, text/plain)
2012-10-19 10:11 EDT, Guillaume AMAT
no flags Details
File: backtrace (45.94 KB, text/plain)
2012-10-19 10:11 EDT, Guillaume AMAT
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: cgroup (126 bytes, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: maps (46.91 KB, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: dso_list (10.31 KB, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: var_log_messages (1.55 KB, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details
File: open_fds (736 bytes, text/plain)
2012-10-19 10:12 EDT, Guillaume AMAT
no flags Details

  None (edit)
Description Guillaume AMAT 2012-10-19 10:11:35 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_hash_table_remove_all
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 g_hash_table_remove_all at ghash.c:1341
: #1 check_providers_status at nautilus-search-engine.c:197
: #6 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #7 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #11 g_main_context_iteration at gmain.c:3351
: #12 g_application_run at gapplication.c:1624
Comment 1 Guillaume AMAT 2012-10-19 10:11:38 EDT
Created attachment 630045 [details]
File: core_backtrace
Comment 2 Guillaume AMAT 2012-10-19 10:11:41 EDT
Created attachment 630046 [details]
File: environ
Comment 3 Guillaume AMAT 2012-10-19 10:11:44 EDT
Created attachment 630047 [details]
File: backtrace
Comment 4 Guillaume AMAT 2012-10-19 10:12:00 EDT
Created attachment 630048 [details]
File: limits
Comment 5 Guillaume AMAT 2012-10-19 10:12:02 EDT
Created attachment 630049 [details]
File: cgroup
Comment 6 Guillaume AMAT 2012-10-19 10:12:05 EDT
Created attachment 630050 [details]
File: maps
Comment 7 Guillaume AMAT 2012-10-19 10:12:07 EDT
Created attachment 630051 [details]
File: dso_list
Comment 8 Guillaume AMAT 2012-10-19 10:12:09 EDT
Created attachment 630052 [details]
File: proc_pid_status
Comment 9 Guillaume AMAT 2012-10-19 10:12:12 EDT
Created attachment 630053 [details]
File: var_log_messages
Comment 10 Guillaume AMAT 2012-10-19 10:12:14 EDT
Created attachment 630054 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-10-19 11:50:19 EDT

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.