Bug 868347 - subscription-manager version reports "registered to: 0.7.11-1" value when identity reports "This system is not yet registered."
subscription-manager version reports "registered to: 0.7.11-1" value when ide...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: William Poteat
IDM QE LIST
:
Depends On: 862308
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-10-19 10:44 EDT by John Sefler
Modified: 2013-02-21 03:59 EST (History)
4 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 862308
Environment:
Last Closed: 2013-02-21 03:59:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0350 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2013-02-20 15:53:35 EST

  None (edit)
Comment 1 William Poteat 2012-10-26 10:05:37 EDT
this is working in subscription manager version 1.1.3-1.git.49.02673ba.fc16
Comment 4 Shwetha Kallesh 2012-11-07 04:14:57 EST
Verified!!

[root@rhel-64-server ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.7.18-1
^^ Registered to is now changed as above

subscription-manager: 1.1.5-1.el6
python-rhsm: 1.1.4-1.el6


[root@rhel-64-server ~]# rpm -qa | grep subscription-manager
subscription-manager-debuginfo-1.1.5-1.el6.x86_64
subscription-manager-gui-1.1.5-1.el6.x86_64
subscription-manager-firstboot-1.1.5-1.el6.x86_64
subscription-manager-migration-1.1.5-1.el6.x86_64
subscription-manager-1.1.5-1.el6.x86_64
Comment 6 errata-xmlrpc 2013-02-21 03:59:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.