Bug 868363 - strict user checking: if admin takes over VM console, remember last logged in user and allow admin to allow the user to reconnect again
strict user checking: if admin takes over VM console, remember last logged in...
Status: CLOSED DUPLICATE of bug 868297
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
virt
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 11:20 EDT by David Jaša
Modified: 2012-10-21 13:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-21 13:55:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-10-19 11:20:55 EDT
Description of problem:
strict user checking: if admin takes over VM console, remember last logged in user and allow admin to allow the user to connect again

The main use case is: if user of a VM has a problem with somethng inside it and asks admin to resolve it for him - admin agrees, takes over VM console, makes necessary changes, leaves the console and tells user to reconnect -
- but user is not able to do so till VM reboot.

Some way for admin to "give up admin console" could save quite some work to support people IMO.

If implemented together with bug 868361, bug 868297 would pretty much lose significance

Version-Release number of selected component (if applicable):
si19.1 / 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Grinberg 2012-10-21 13:55:01 EDT

*** This bug has been marked as a duplicate of bug 868297 ***

Note You need to log in before you can comment on or make changes to this bug.