Bug 868438 - kernel 3.6.1/2 iwlfi "Microcode sw error detected" on trying to connect (WPA) to network
kernel 3.6.1/2 iwlfi "Microcode sw error detected" on trying to connect (WPA)...
Status: CLOSED DUPLICATE of bug 866013
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 16:55 EDT by jan vestby
Modified: 2012-10-22 03:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 03:16:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
working network (3.5 kernel) (88.77 KB, text/plain)
2012-10-19 16:55 EDT, jan vestby
no flags Details
messages from kernel 3.6: not working, (202.33 KB, text/plain)
2012-10-19 16:57 EDT, jan vestby
no flags Details

  None (edit)
Description jan vestby 2012-10-19 16:55:18 EDT
Created attachment 630244 [details]
working network (3.5 kernel)

Description of problem:
Trying to connect wifi (intel agn5300) trigger an infinite series of hw resets

Version-Release number of selected component (if applicable):
Only seen with 3.6.1 and 3.6.2  kernels, never before

How reproducible:
Triggers always on my dlink DIR645. With kernel 3.6.2 I have managed to connect to some other nets.

Steps to Reproduce:
1. activate wireless card
2. try connect using WPA
3. 
  
Actual results:
firmware reset loop

Expected results:
Connection established (n network)

Additional info: Laptop is a lenovo W500 with AGN5300.
Enclosed: 1. dmesg booting with the latest 3.5 kernel
Comment 1 jan vestby 2012-10-19 16:57:08 EDT
Created attachment 630245 [details]
messages from kernel 3.6: not working,
Comment 2 Stanislaw Gruszka 2012-10-19 22:51:49 EDT
Anything better with below kernel?
http://koji.fedoraproject.org/koji/taskinfo?taskID=4602595
Comment 3 jan vestby 2012-10-20 14:28:57 EDT
Yes. With this new kernel everything is fine
Thank you very much
Comment 4 Stanislaw Gruszka 2012-10-22 03:16:30 EDT

*** This bug has been marked as a duplicate of bug 866013 ***

Note You need to log in before you can comment on or make changes to this bug.