Bug 868667 - No ~/.xsession-errors
No ~/.xsession-errors
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 10:53 EDT by Flóki Pálsson
Modified: 2012-10-21 17:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-21 14:08:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-10-21 10:53:29 EDT
Description of problem:
Thre is no  ~/.xsession-errors file in F18.

Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.13.0-5.fc18.x86_64
xorg-x11-drv-wacom-0.16.1-1.fc18.x86_64
xorg-x11-xkb-utils-7.7-2.fc18.x86_64
xorg-x11-drv-openchrome-0.3.1-1.fc18.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install F18
2.
3.
  
Actual results:
No  ~/.xsession-errors

Expected results:
~/.xsession-errors 

Additional info:
I have never seen /.xsession-errors in F18.
In all other fedora then there have been a /.xsession-errors file

see also 
Bug 866698 - abrt - No ~/.xsession-errors (exited with 1)
Comment 1 Elad Alfassa 2012-10-21 14:08:36 EDT
Not a bug, the file is there, it was just moved.

https://mail.gnome.org/archives/commits-list/2012-April/msg11498.html

You might also want to inform ABRT developers about that so they'll fix their code to check the new location of the file too.
Comment 2 Flóki Pálsson 2012-10-21 17:00:13 EDT
done

Note You need to log in before you can comment on or make changes to this bug.