This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 868719 - sos devicemapper plugin passes wrong arguments to systool for scsi bus info
sos devicemapper plugin passes wrong arguments to systool for scsi bus info
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: 6.5
Assigned To: Bryn M. Reeves
Filip Holec
: Patch
: 1044958 (view as bug list)
Depends On: 819500
Blocks: 1028170 1036799
  Show dependency treegraph
 
Reported: 2012-10-21 18:57 EDT by Brad Hubbard
Modified: 2016-04-18 06:21 EDT (History)
12 users (show)

See Also:
Fixed In Version: sos-2.2-42.el6
Doc Type: Bug Fix
Doc Text:
Documentation not needed
Story Points: ---
Clone Of: 819500
: 1028170 1036799 (view as bug list)
Environment:
Last Closed: 2013-11-21 17:35:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 5 errata-xmlrpc 2013-11-21 17:35:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1688.html
Comment 6 Bryn M. Reeves 2014-01-07 07:17:04 EST
*** Bug 1044958 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.