Bug 868868 - Anaconda does not install any langpacks, dictionaries etc.
Anaconda does not install any langpacks, dictionaries etc.
Status: CLOSED DUPLICATE of bug 868869
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
18
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 06:38 EDT by Arkady L. Shane
Modified: 2014-03-16 23:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 14:54:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arkady L. Shane 2012-10-22 06:38:29 EDT
Fedora-18-Beta-TC6

I have installed Fedora in Russian language (also I've tried French). Selected libreoffice in "package selector", but in installed system there were not any langpacks and dictironaries, what must be installed for this language.

Such bug was in Fedora 17 (#834821 https://bugzilla.redhat.com/show_bug.cgi?id=834821).
Comment 1 Bill Nottingham 2012-10-22 14:54:07 EDT

*** This bug has been marked as a duplicate of bug 868869 ***

Note You need to log in before you can comment on or make changes to this bug.