Bug 868933 - [abrt] nautilus-3.6.1-1.fc18: g_malloc: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 5 (SIGTRAP)
[abrt] nautilus-3.6.1-1.fc18: g_malloc: Process /usr/libexec/nautilus-shell-s...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2855ecceb11c278558ad5e88529...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 09:51 EDT by Michele Baldessari
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:10:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.57 KB, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: environ (1022 bytes, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: backtrace (37.19 KB, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: smolt_data (6.85 KB, text/plain)
2012-10-22 09:51 EDT, Michele Baldessari
no flags Details
File: maps (6.56 MB, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details
File: dso_list (9.65 KB, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details
File: build_ids (4.16 KB, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details
File: var_log_messages (470 bytes, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details
File: open_fds (753 bytes, text/plain)
2012-10-22 09:55 EDT, Michele Baldessari
no flags Details

  None (edit)
Description Michele Baldessari 2012-10-22 09:51:27 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_malloc
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 g_malloc at gmem.c:164
: #3 g_strdup at gstrfuncs.c:364
: #4 search_provider_hits_added at nautilus-search-engine.c:167
: #10 nautilus_search_provider_hits_added at nautilus-search-provider.c:137
: #11 check_pending_hits at nautilus-search-engine-tracker.c:88
: #12 cursor_callback at nautilus-search-engine-tracker.c:182
: #13 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #14 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #18 g_main_context_iteration at gmain.c:3351
: #19 g_application_run at gapplication.c:1624
Comment 1 Michele Baldessari 2012-10-22 09:51:30 EDT
Created attachment 631541 [details]
File: core_backtrace
Comment 2 Michele Baldessari 2012-10-22 09:51:33 EDT
Created attachment 631542 [details]
File: environ
Comment 3 Michele Baldessari 2012-10-22 09:51:35 EDT
Created attachment 631543 [details]
File: limits
Comment 4 Michele Baldessari 2012-10-22 09:51:38 EDT
Created attachment 631544 [details]
File: backtrace
Comment 5 Michele Baldessari 2012-10-22 09:51:40 EDT
Created attachment 631545 [details]
File: cgroup
Comment 6 Michele Baldessari 2012-10-22 09:51:43 EDT
Created attachment 631546 [details]
File: smolt_data
Comment 7 Michele Baldessari 2012-10-22 09:55:29 EDT
Created attachment 631559 [details]
File: maps
Comment 8 Michele Baldessari 2012-10-22 09:55:32 EDT
Created attachment 631560 [details]
File: dso_list
Comment 9 Michele Baldessari 2012-10-22 09:55:34 EDT
Created attachment 631561 [details]
File: build_ids
Comment 10 Michele Baldessari 2012-10-22 09:55:36 EDT
Created attachment 631562 [details]
File: proc_pid_status
Comment 11 Michele Baldessari 2012-10-22 09:55:39 EDT
Created attachment 631563 [details]
File: var_log_messages
Comment 12 Michele Baldessari 2012-10-22 09:55:43 EDT
Created attachment 631564 [details]
File: open_fds
Comment 13 Cosimo Cecchi 2012-11-05 12:10:10 EST

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.