Bug 868974 - [abrt] nautilus-3.6.1-1.fc18: g_type_check_instance_cast: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: g_type_check_instance_cast: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2561320651c2fce777417c7cb4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 11:34 EDT by Vít Ondruch
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:12:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.66 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: environ (1.01 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: backtrace (30.69 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: cgroup (131 bytes, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: maps (46.79 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: dso_list (9.94 KB, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: proc_pid_status (947 bytes, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: var_log_messages (180 bytes, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details
File: open_fds (489 bytes, text/plain)
2012-10-22 11:34 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2012-10-22 11:34:29 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_type_check_instance_cast
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 g_type_check_instance_cast at gtype.c:3992
: #1 search_engine_start_real at nautilus-search-engine.c:87
: #6 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #7 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #11 g_main_context_iteration at gmain.c:3351
: #12 g_application_run at gapplication.c:1624
Comment 1 Vít Ondruch 2012-10-22 11:34:33 EDT
Created attachment 631600 [details]
File: core_backtrace
Comment 2 Vít Ondruch 2012-10-22 11:34:36 EDT
Created attachment 631601 [details]
File: environ
Comment 3 Vít Ondruch 2012-10-22 11:34:39 EDT
Created attachment 631602 [details]
File: limits
Comment 4 Vít Ondruch 2012-10-22 11:34:42 EDT
Created attachment 631603 [details]
File: backtrace
Comment 5 Vít Ondruch 2012-10-22 11:34:44 EDT
Created attachment 631604 [details]
File: cgroup
Comment 6 Vít Ondruch 2012-10-22 11:34:46 EDT
Created attachment 631605 [details]
File: maps
Comment 7 Vít Ondruch 2012-10-22 11:34:48 EDT
Created attachment 631606 [details]
File: dso_list
Comment 8 Vít Ondruch 2012-10-22 11:34:51 EDT
Created attachment 631607 [details]
File: proc_pid_status
Comment 9 Vít Ondruch 2012-10-22 11:34:53 EDT
Created attachment 631608 [details]
File: var_log_messages
Comment 10 Vít Ondruch 2012-10-22 11:34:55 EDT
Created attachment 631609 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-11-05 12:12:44 EST

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.