Bug 869009 - ifconfig missing in desktop install
ifconfig missing in desktop install
Status: CLOSED DUPLICATE of bug 868643
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 14:31 EDT by paolo borelli
Modified: 2014-03-16 23:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 15:19:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2012-10-22 14:31:36 EDT
<pbor> notting: is it intentional that "ifconfig" is not shipped by default?
<notting> pbor: it fell out of the minimal install when initscripts stopped using it and dropped the rpm requirement on net-tools
<notting> pbor: porting initscripts (and other tools) away from it was entirely intentional. the fact that it fell out of the minimal install was sort of a side effect
<pbor> notting: I see... it is quite suprising, I guess I am not the only one who has it hardwired in its fingers :)
<pbor> (and in many scripts)
<notting> *nod* it could be added back
<notting> net-tools is fairly small
<notting> and does not bring in additional dependencies
Comment 1 Bill Nottingham 2012-10-22 15:19:43 EDT

*** This bug has been marked as a duplicate of bug 868643 ***

Note You need to log in before you can comment on or make changes to this bug.