Bug 868643 - "ifconfig" Command Not Found in Beta TC 2
"ifconfig" Command Not Found in Beta TC 2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
18
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
: 869009 875509 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 07:12 EDT by akshay vyas
Modified: 2014-03-16 23:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 12:42:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description akshay vyas 2012-10-21 07:12:08 EDT
Description of problem:
whenever i try to "ifconfig" the output is "Command Not Found"
On trying "yum whatprovides ifconfig" gives No Matches Found
 
Version-Release number of selected component (if applicable):
Fedora 19 Beta TC 2

How reproducible:Always


Steps to Reproduce:
1.open terminal
2.Type "ifconfig"

  
Actual results:Command Not Found


Expected results:ifconfig should show the network interfaces


Additional info:
I am not sure if there is another alternative to "ifconfig" or net-tools package is missing
Comment 1 akshay vyas 2012-10-21 07:13:18 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 akshay vyas 2012-10-21 22:21:35 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Jiri Popelka 2012-10-22 05:51:35 EDT
(In reply to comment #0)
> I am not sure if there is another alternative to "ifconfig" or net-tools
> package is missing

Both is correct, actually. net-tools package is missing because the alternative iproute package with its 'ip' command has been in place for many years.

See bug #687920, comment #1.
Comment 4 Bill Nottingham 2012-10-22 15:19:43 EDT
*** Bug 869009 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2012-11-27 12:42:55 EST
I've added this to the 'standard' group so it will be in most non-minimal installs.
Comment 6 Jiri Popelka 2012-12-07 06:26:16 EST
*** Bug 875509 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.