Bug 869064 - lorax will need to create / track upgrade.img
lorax will need to create / track upgrade.img
Status: CLOSED DUPLICATE of bug 876655
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 18:26 EDT by Will Woods
Modified: 2013-07-04 09:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 23:27:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2012-10-22 18:26:41 EDT
once fedup's dracut/systemd pieces are packaged, we'll need to generate upgrade.img as part of the installable tree/media, or include the upgrade pieces in the regular initramfs.

This means installing a few packages and passing an additional '--add system-upgrade' to dracut, and then listing the resulting image in treeinfo as the 'upgrade.img'.
Comment 1 Tim Flink 2012-11-28 23:27:20 EST

*** This bug has been marked as a duplicate of bug 876655 ***

Note You need to log in before you can comment on or make changes to this bug.