Bug 869186 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm](): TAINTED G W
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 866013
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4b305a43110cf2c7abc120433e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 04:46 EDT by Daniel Rindt
Modified: 2012-10-23 08:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 08:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Rindt 2012-10-23 04:46:24 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.2-4.fc17.x86_64 root=UUID=8e1e72cd-249b-4f92-a69b-f1de2eb01028 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.2-4.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
:Hardware name: 900X3C/900X4C/900X4D
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: vfat fat dm_crypt usb_storage fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd sunrpc bridge stp llc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 cxgb3i cxgb3 ip6table_filter mdio libcxgbi ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ib_iser nf_conntrack rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support uvcvideo videobuf2_vmalloc videobuf2_memops snd_hda_intel videobuf2_core btusb snd_hda_codec videodev snd_hwdep snd_seq bluetooth media snd_seq_device snd_pcm samsung_laptop binfmt_misc coretemp snd_page_alloc snd_timer i2c_i801 iwlwifi snd microcode cfg80211 r8169 soundcore mei lpc_ich rfkill mii mfd_core vhost_net tun macvtap macvlan kvm_intel kvm uinput crc32c_intel ghash_clmulni_intel i91
:5 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 8834, comm: kworker/u:32 Tainted: G        W    3.6.2-4.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b81f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b916>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa047c593>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
: [<ffffffffa03dab86>] __ieee80211_recalc_idle+0x236/0x2f0 [mac80211]
: [<ffffffffa03dad93>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
: [<ffffffffa0405a40>] ieee80211_sta_connection_lost.isra.19+0x80/0xc0 [mac80211]
: [<ffffffffa0408128>] ieee80211_sta_work+0x168/0xd30 [mac80211]
: [<ffffffff814ff447>] ? __kfree_skb+0x47/0xa0
: [<ffffffff8117963f>] ? kmem_cache_free+0x11f/0x130
: [<ffffffffa03da1e0>] ? ieee80211_iface_work+0xd0/0x360 [mac80211]
: [<ffffffffa03da1e0>] ? ieee80211_iface_work+0xd0/0x360 [mac80211]
: [<ffffffff814ff447>] ? __kfree_skb+0x47/0xa0
: [<ffffffffa03da3d9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
: [<ffffffff81077ae7>] process_one_work+0x147/0x4a0
: [<ffffffffa03da110>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff8107984e>] worker_thread+0x15e/0x480
: [<ffffffff810796f0>] ? manage_workers+0x2f0/0x2f0
: [<ffffffff8107ec13>] kthread+0x93/0xa0
: [<ffffffff81623884>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107eb80>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81623880>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-23 08:42:19 EDT

*** This bug has been marked as a duplicate of bug 866013 ***

Note You need to log in before you can comment on or make changes to this bug.