Bug 869191 - Fails to report if Summary is too long
Fails to report if Summary is too long
Status: CLOSED DUPLICATE of bug 867118
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Beta/F18BetaBlocker
  Show dependency treegraph
 
Reported: 2012-10-23 04:52 EDT by Kamil Páral
Modified: 2012-10-23 05:05 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 05:05:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
libreport error (693.96 KB, image/jpeg)
2012-10-23 04:52 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2012-10-23 04:52:31 EDT
Created attachment 631963 [details]
libreport error

Description of problem:
This is not what I want to see when trying to report an Anaconda crash. See screenshot.

All libreport files are attached in bug 869185.

Version-Release number of selected component (if applicable):
Fedora 18 Beta TC6

How reproducible:
probably always
Comment 1 Kamil Páral 2012-10-23 04:53:34 EDT
It happens just for certain cases, but it still violates:
 The installer must be able to report failures to Bugzilla and local disk, with appropriate information included 
https://fedoraproject.org/wiki/Fedora_18_Alpha_Release_Criteria

Nominating as a Blocker.
Comment 2 Jakub Filak 2012-10-23 05:05:05 EDT

*** This bug has been marked as a duplicate of bug 867118 ***

Note You need to log in before you can comment on or make changes to this bug.