Bug 869284 - [abrt] nautilus-3.6.1-1.fc18: strcmp: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: strcmp: Process /usr/libexec/nautilus-shell-sea...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:86c3a12f25d732b94504005e1d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 09:25 EDT by S Mac Aodha
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:10:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.90 KB, text/plain)
2012-10-23 09:25 EDT, S Mac Aodha
no flags Details
File: environ (1.07 KB, text/plain)
2012-10-23 09:25 EDT, S Mac Aodha
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-23 09:25 EDT, S Mac Aodha
no flags Details
File: backtrace (84.29 KB, text/plain)
2012-10-23 09:25 EDT, S Mac Aodha
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details
File: maps (64.32 KB, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details
File: dso_list (9.54 KB, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details
File: var_log_messages (369 bytes, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details
File: open_fds (736 bytes, text/plain)
2012-10-23 09:26 EDT, S Mac Aodha
no flags Details

  None (edit)
Description S Mac Aodha 2012-10-23 09:25:43 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: strcmp
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 strcmp at ../sysdeps/x86_64/strcmp.S:212
: #1 g_str_equal at ghash.c:1704
: #2 g_hash_table_lookup_node at ghash.c:422
: #3 g_hash_table_lookup at ghash.c:1074
: #4 g_variant_type_info_get at gvarianttypeinfo.c:750
: #5 g_variant_alloc at gvariant-core.c:477
: #6 g_variant_new_from_children at gvariant-core.c:562
: #7 g_variant_builder_end at gvariant.c:3580
: #8 g_variant_valist_new_nnp at gvariant.c:4079
: #9 g_variant_valist_new_leaf at gvariant.c:4311
Comment 1 S Mac Aodha 2012-10-23 09:25:46 EDT
Created attachment 632114 [details]
File: core_backtrace
Comment 2 S Mac Aodha 2012-10-23 09:25:49 EDT
Created attachment 632115 [details]
File: environ
Comment 3 S Mac Aodha 2012-10-23 09:25:56 EDT
Created attachment 632116 [details]
File: limits
Comment 4 S Mac Aodha 2012-10-23 09:25:58 EDT
Created attachment 632117 [details]
File: backtrace
Comment 5 S Mac Aodha 2012-10-23 09:26:00 EDT
Created attachment 632118 [details]
File: cgroup
Comment 6 S Mac Aodha 2012-10-23 09:26:03 EDT
Created attachment 632119 [details]
File: maps
Comment 7 S Mac Aodha 2012-10-23 09:26:06 EDT
Created attachment 632120 [details]
File: dso_list
Comment 8 S Mac Aodha 2012-10-23 09:26:09 EDT
Created attachment 632121 [details]
File: proc_pid_status
Comment 9 S Mac Aodha 2012-10-23 09:26:12 EDT
Created attachment 632122 [details]
File: var_log_messages
Comment 10 S Mac Aodha 2012-10-23 09:26:14 EDT
Created attachment 632123 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-11-05 12:10:49 EST

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.