Bug 869285 - [abrt] nautilus-3.6.1-1.fc18: magazine_chain_pop_head: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: magazine_chain_pop_head: Process /usr/libexec/n...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a927908a859318c42fd0238336f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 09:34 EDT by skkd.h4k1n9
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:11:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.11 KB, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: environ (1.17 KB, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: backtrace (28.45 KB, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: smolt_data (2.58 KB, text/plain)
2012-10-23 09:34 EDT, skkd.h4k1n9
no flags Details
File: maps (27.99 KB, text/plain)
2012-10-23 09:35 EDT, skkd.h4k1n9
no flags Details
File: dso_list (9.62 KB, text/plain)
2012-10-23 09:35 EDT, skkd.h4k1n9
no flags Details
File: proc_pid_status (786 bytes, text/plain)
2012-10-23 09:35 EDT, skkd.h4k1n9
no flags Details
File: open_fds (516 bytes, text/plain)
2012-10-23 09:35 EDT, skkd.h4k1n9
no flags Details
File: var_log_messages (1.85 KB, text/plain)
2012-10-23 09:35 EDT, skkd.h4k1n9
no flags Details

  None (edit)
Description skkd.h4k1n9 2012-10-23 09:34:37 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: magazine_chain_pop_head
kernel:         3.6.2-4.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 magazine_chain_pop_head at gslice.c:537
: #1 magazine_chain_prepare_fields at gslice.c:612
: #2 magazine_cache_push_magazine at gslice.c:684
: #3 thread_memory_magazine2_unload at gslice.c:802
: #4 g_slice_free1 at gslice.c:1093
: #5 g_mapped_file_destroy at gmappedfile.c:104
: #6 g_mapped_file_unref at gmappedfile.c:401
: #7 gvdb_table_unref at gvdb-reader.c:553
: #8 tracker_ontologies_shutdown at tracker-ontologies.c:174
: #9 tracker_data_manager_shutdown at tracker-data-manager.c:4570
Comment 1 skkd.h4k1n9 2012-10-23 09:34:43 EDT
Created attachment 632125 [details]
File: core_backtrace
Comment 2 skkd.h4k1n9 2012-10-23 09:34:47 EDT
Created attachment 632126 [details]
File: environ
Comment 3 skkd.h4k1n9 2012-10-23 09:34:52 EDT
Created attachment 632127 [details]
File: limits
Comment 4 skkd.h4k1n9 2012-10-23 09:34:55 EDT
Created attachment 632128 [details]
File: backtrace
Comment 5 skkd.h4k1n9 2012-10-23 09:34:57 EDT
Created attachment 632129 [details]
File: cgroup
Comment 6 skkd.h4k1n9 2012-10-23 09:34:59 EDT
Created attachment 632130 [details]
File: smolt_data
Comment 7 skkd.h4k1n9 2012-10-23 09:35:04 EDT
Created attachment 632131 [details]
File: maps
Comment 8 skkd.h4k1n9 2012-10-23 09:35:10 EDT
Created attachment 632132 [details]
File: dso_list
Comment 9 skkd.h4k1n9 2012-10-23 09:35:14 EDT
Created attachment 632133 [details]
File: proc_pid_status
Comment 10 skkd.h4k1n9 2012-10-23 09:35:16 EDT
Created attachment 632134 [details]
File: open_fds
Comment 11 skkd.h4k1n9 2012-10-23 09:35:18 EDT
Created attachment 632135 [details]
File: var_log_messages
Comment 12 Cosimo Cecchi 2012-11-05 12:11:01 EST

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.