Bug 869394 - [abrt] pragha-1.1.1-1.fc17: add_folder_file: Process /usr/bin/pragha was killed by signal 6 (SIGABRT)
[abrt] pragha-1.1.1-1.fc17: add_folder_file: Process /usr/bin/pragha was kill...
Status: CLOSED DUPLICATE of bug 957252
Product: Fedora
Classification: Fedora
Component: pragha (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:fe61103cb69f8140cea22276491...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 15:06 EDT by qub.box
Modified: 2013-05-18 13:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-18 13:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: var_log_messages (223 bytes, text/plain)
2012-10-23 15:06 EDT, qub.box
no flags Details
File: core_backtrace (1.08 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: environ (1.44 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: backtrace (17.93 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: smolt_data (2.70 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: xsession_errors (82 bytes, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: maps (56.44 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: dso_list (11.03 KB, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: proc_pid_status (913 bytes, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details
File: open_fds (549 bytes, text/plain)
2012-10-23 15:07 EDT, qub.box
no flags Details

  None (edit)
Description qub.box 2012-10-23 15:06:55 EDT
Description of problem:
i ran the pragha music player but after he crashed.

Version-Release number of selected component:
pragha-1.1.1-1.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        pragha
crash_function: add_folder_file
kernel:         3.6.2-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #4 add_folder_file at librarytree.c:126
: #5 init_library_view at librarytree.c:1825
: #6 _init_gui_state at init.c:98
: #7 gtk_main at gtkmain.c:1249
Comment 1 qub.box 2012-10-23 15:06:58 EDT
Created attachment 632317 [details]
File: var_log_messages
Comment 2 qub.box 2012-10-23 15:07:02 EDT
Created attachment 632318 [details]
File: core_backtrace
Comment 3 qub.box 2012-10-23 15:07:05 EDT
Created attachment 632319 [details]
File: environ
Comment 4 qub.box 2012-10-23 15:07:07 EDT
Created attachment 632320 [details]
File: limits
Comment 5 qub.box 2012-10-23 15:07:10 EDT
Created attachment 632321 [details]
File: backtrace
Comment 6 qub.box 2012-10-23 15:07:13 EDT
Created attachment 632322 [details]
File: cgroup
Comment 7 qub.box 2012-10-23 15:07:16 EDT
Created attachment 632323 [details]
File: smolt_data
Comment 8 qub.box 2012-10-23 15:07:22 EDT
Created attachment 632324 [details]
File: xsession_errors
Comment 9 qub.box 2012-10-23 15:07:26 EDT
Created attachment 632325 [details]
File: maps
Comment 10 qub.box 2012-10-23 15:07:31 EDT
Created attachment 632326 [details]
File: dso_list
Comment 11 qub.box 2012-10-23 15:07:34 EDT
Created attachment 632327 [details]
File: proc_pid_status
Comment 12 qub.box 2012-10-23 15:07:38 EDT
Created attachment 632328 [details]
File: open_fds
Comment 13 qub.box 2012-11-11 05:36:26 EST
Opened the mp3 file the application by default, it was a program pragha and she fell.

backtrace_rating: 4
Package: pragha-1.1.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Christoph Wickert 2013-05-18 13:20:25 EDT

*** This bug has been marked as a duplicate of bug 957252 ***

Note You need to log in before you can comment on or make changes to this bug.