Bug 869408 - [abrt] nautilus-3.6.1-1.fc18: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: Process /usr/libexec/nautilus-shell-search-prov...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6cbd43a23744cef1857b10d2bb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 15:44 EDT by Nicolas Chauvet (kwizart)
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:12:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (1.09 KB, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: backtrace (10.99 KB, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: cgroup (127 bytes, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: maps (28.60 KB, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: dso_list (9.57 KB, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: proc_pid_status (780 bytes, text/plain)
2012-10-23 15:44 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: var_log_messages (350 bytes, text/plain)
2012-10-23 15:45 EDT, Nicolas Chauvet (kwizart)
no flags Details
File: open_fds (713 bytes, text/plain)
2012-10-23 15:45 EDT, Nicolas Chauvet (kwizart)
no flags Details

  None (edit)
Description Nicolas Chauvet (kwizart) 2012-10-23 15:44:36 EDT
Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 3
cmdline:        /usr/libexec/nautilus-shell-search-provider
kernel:         3.6.2-2.fc18.i686.PAE
Comment 1 Nicolas Chauvet (kwizart) 2012-10-23 15:44:39 EDT
Created attachment 632357 [details]
File: environ
Comment 2 Nicolas Chauvet (kwizart) 2012-10-23 15:44:42 EDT
Created attachment 632358 [details]
File: backtrace
Comment 3 Nicolas Chauvet (kwizart) 2012-10-23 15:44:44 EDT
Created attachment 632359 [details]
File: limits
Comment 4 Nicolas Chauvet (kwizart) 2012-10-23 15:44:47 EDT
Created attachment 632360 [details]
File: cgroup
Comment 5 Nicolas Chauvet (kwizart) 2012-10-23 15:44:52 EDT
Created attachment 632361 [details]
File: maps
Comment 6 Nicolas Chauvet (kwizart) 2012-10-23 15:44:55 EDT
Created attachment 632362 [details]
File: dso_list
Comment 7 Nicolas Chauvet (kwizart) 2012-10-23 15:44:57 EDT
Created attachment 632363 [details]
File: proc_pid_status
Comment 8 Nicolas Chauvet (kwizart) 2012-10-23 15:45:00 EDT
Created attachment 632364 [details]
File: var_log_messages
Comment 9 Nicolas Chauvet (kwizart) 2012-10-23 15:45:02 EDT
Created attachment 632365 [details]
File: open_fds
Comment 10 Cosimo Cecchi 2012-11-05 12:12:35 EST

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.