This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 869449 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:92b89557c6f6e2b99fcd5488339...
:
: 870379 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 19:37 EDT by rafi20alam
Modified: 2012-11-28 11:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 11:15:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description rafi20alam 2012-10-23 19:37:40 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.x86_64 root=UUID=0716935d-98ac-4018-ba32-80e9a9420ac4 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Vostro 1550
:Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs fcoe libfcoe libfc bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio scsi_transport_fc ib_iser tpm_bios 8021q rfcomm scsi_tgt garp stp llc rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_idt arc4 snd_hda_intel snd_hda_codec brcmsmac snd_hwdep coretemp kvm_intel mac80211 snd_seq snd_seq_device btusb bluetooth snd_pcm brcmutil uvcvideo snd_timer kvm cfg80211 snd videobuf2_core videodev media iTCO_wdt iTCO_vendor_support dell_laptop r8169 soundcore uinput videobuf2_vmalloc dell_wmi snd_page_alloc rfkill cordic lpc_ich videobuf2_memops mii i2c_i801 bcma binfmt_misc mfd_core joydev microcode dcdbas sparse_keymap crc32c_intel ghash_clmulni_intel wmi i915 drm_kms_helper drm i2c
:_algo_bit i2c_core video
:Pid: 81, comm: kworker/u:5 Not tainted 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffffa036f8c0>] ? ieee80211_mgd_probe_ap.part.9+0x150/0x150 [mac80211]
: [<ffffffff8105c6fa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03cf0f9>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa03c11bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa036f1c1>] ieee80211_mgd_probe_ap_send+0x131/0x210 [mac80211]
: [<ffffffffa036cdf0>] ? ieee80211_cqm_rssi_notify+0x50/0xc0 [mac80211]
: [<ffffffffa036f89c>] ieee80211_mgd_probe_ap.part.9+0x12c/0x150 [mac80211]
: [<ffffffffa036f8ee>] ieee80211_sta_monitor_work+0x2e/0x30 [mac80211]
: [<ffffffff81079c7a>] process_one_work+0x13a/0x530
: [<ffffffff8107b07e>] worker_thread+0x18e/0x510
: [<ffffffff8107aef0>] ? manage_workers+0x310/0x310
: [<ffffffff81080153>] kthread+0x93/0xa0
: [<ffffffff81622244>] kernel_thread_helper+0x4/0x10
: [<ffffffff810800c0>] ? flush_kthread_worker+0xb0/0xb0
: [<ffffffff81622240>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-11-09 13:56:48 EST
*** Bug 870379 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-11-28 11:15:40 EST

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.