Bug 870379 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms...
Status: CLOSED DUPLICATE of bug 869449
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-10-26 06:19 EDT by Suman Mummaneni
Modified: 2012-11-09 13:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-09 13:56:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Suman Mummaneni 2012-10-26 06:19:51 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: 20078                           
:Modules linked in: vmnet(O) vsock(O) vmci(O) vmmon(O) tpm_bios ppdev parport_pc parport fuse rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant coretemp snd_hda_intel snd_hda_codec arc4 snd_hwdep brcmsmac kvm snd_seq snd_seq_device iTCO_wdt iTCO_vendor_support lpc_ich btusb bluetooth uvcvideo videobuf2_core videodev mac80211 atl1c brcmutil i2c_i801 snd_pcm cfg80211 mfd_core media videobuf2_vmalloc videobuf2_memops ideapad_laptop cordic bcma snd_timer snd nfsd soundcore snd_page_alloc lockd uinput sparse_keymap microcode joydev rfkill nfs_acl auth_rpcgss sunrpc binfmt_misc crc32c_intel ghash_clmulni_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Pid: 11646, comm: kworker/u:1 Tainted: G           O 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffffa02ce8f0>] ? ieee80211_sta_monitor_work+0x30/0x30 [mac80211]
: [<ffffffff8105c6fa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa044a0f9>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa043c1bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa02ce1c1>] ieee80211_mgd_probe_ap_send+0x131/0x210 [mac80211]
: [<ffffffffa02cbdf0>] ? ieee80211_cqm_rssi_notify+0x50/0xc0 [mac80211]
: [<ffffffffa02ce89c>] ieee80211_mgd_probe_ap.part.9+0x12c/0x150 [mac80211]
: [<ffffffffa02ce98d>] ieee80211_beacon_connection_loss_work+0x9d/0x150 [mac80211]
: [<ffffffff81079c7a>] process_one_work+0x13a/0x530
: [<ffffffff8107b07e>] worker_thread+0x18e/0x510
: [<ffffffff8107aef0>] ? manage_workers+0x310/0x310
: [<ffffffff81080153>] kthread+0x93/0xa0
: [<ffffffff81622244>] kernel_thread_helper+0x4/0x10
: [<ffffffff810800c0>] ? flush_kthread_worker+0xb0/0xb0
: [<ffffffff81622240>] ? gs_change+0x13/0x13
Comment 1 Dave Jones 2012-11-09 13:56:48 EST

*** This bug has been marked as a duplicate of bug 869449 ***

Note You need to log in before you can comment on or make changes to this bug.