Bug 869535 - [RHEV-H 6.4]Invalid entry leads to disappear rhevh title
[RHEV-H 6.4]Invalid entry leads to disappear rhevh title
Status: CLOSED DUPLICATE of bug 868199
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 04:02 EDT by haiyang,dong
Modified: 2013-01-08 23:19 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 07:41:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-10-24 04:02:11 EDT
Description of problem:
For example, enter Logging page, input "redhat" into the label of "Logrotate Max Log Size(KB):",
it will Prompt that "Invalid Log File Size" in Configuration Check Page, then click "OK" button,it return
into "Logging" page, but invalid entry leads to disappear rhevh title

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible
Always

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121015.1.el6.
2. Go to Logging page, enter 'redhat' as Log Size


Actual result:.
rhev-h title disappears due to "invalid entry".

Expect result:
Invalid entry should not lead to disappear rhevh title
Comment 2 Mike Burns 2012-10-24 07:41:59 EDT

*** This bug has been marked as a duplicate of bug 868199 ***

Note You need to log in before you can comment on or make changes to this bug.