Bug 869637 - [abrt] nautilus-3.6.1-1.fc18: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: Process /usr/libexec/nautilus-shell-search-prov...
Status: CLOSED DUPLICATE of bug 867953
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6e5bea8946088376342822f6ab5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 09:03 EDT by wagerrard
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:11:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.50 KB, text/plain)
2012-10-24 09:03 EDT, wagerrard
no flags Details
File: environ (1.01 KB, text/plain)
2012-10-24 09:03 EDT, wagerrard
no flags Details
File: backtrace (30.58 KB, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: cgroup (132 bytes, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: maps (46.58 KB, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: dso_list (9.65 KB, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: proc_pid_status (928 bytes, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: var_log_messages (177 bytes, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details
File: open_fds (746 bytes, text/plain)
2012-10-24 09:04 EDT, wagerrard
no flags Details

  None (edit)
Description wagerrard 2012-10-24 09:03:54 EDT
Description of problem:
Was installing faac-1.28.4.fc17 (64-bit) from RPMFusion.prg in Software

Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_dbus_method_invocation_return_value_internal
kernel:         3.6.2-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_dbus_method_invocation_return_value_internal at gdbusmethodinvocation.c:350
: #1 g_dbus_method_invocation_return_value at gdbusmethodinvocation.c:431
: #2 finish_current_search at nautilus-shell-search-provider.c:149
: #3 search_finished_cb at nautilus-shell-search-provider.c:242
: #8 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #9 check_providers_status at nautilus-search-engine.c:193
: #14 nautilus_search_provider_finished at nautilus-search-provider.c:145
: #15 search_thread_done_idle at nautilus-search-engine-simple.c:144
: #19 g_main_context_iteration at gmain.c:3351
: #20 g_application_run at gapplication.c:1624
Comment 1 wagerrard 2012-10-24 09:03:57 EDT
Created attachment 632767 [details]
File: core_backtrace
Comment 2 wagerrard 2012-10-24 09:03:59 EDT
Created attachment 632768 [details]
File: environ
Comment 3 wagerrard 2012-10-24 09:04:01 EDT
Created attachment 632769 [details]
File: backtrace
Comment 4 wagerrard 2012-10-24 09:04:03 EDT
Created attachment 632770 [details]
File: limits
Comment 5 wagerrard 2012-10-24 09:04:05 EDT
Created attachment 632771 [details]
File: cgroup
Comment 6 wagerrard 2012-10-24 09:04:06 EDT
Created attachment 632772 [details]
File: maps
Comment 7 wagerrard 2012-10-24 09:04:08 EDT
Created attachment 632773 [details]
File: dso_list
Comment 8 wagerrard 2012-10-24 09:04:10 EDT
Created attachment 632774 [details]
File: proc_pid_status
Comment 9 wagerrard 2012-10-24 09:04:12 EDT
Created attachment 632775 [details]
File: var_log_messages
Comment 10 wagerrard 2012-10-24 09:04:14 EDT
Created attachment 632776 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-11-05 12:11:49 EST

*** This bug has been marked as a duplicate of bug 867953 ***

Note You need to log in before you can comment on or make changes to this bug.