Bug 869860 - Host Tab [ZANATA]: New Host dialog -> SPM section -> string "SPM priority" is not translated
Host Tab [ZANATA]: New Host dialog -> SPM section -> string "SPM priority" is...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
urgent Severity unspecified
: ---
: ---
Assigned To: Oved Ourfali
Wei Liu
ux
: i18n
: 870064 (view as bug list)
Depends On:
Blocks: 876071 894505
  Show dependency treegraph
 
Reported: 2012-10-24 21:20 EDT by Wei Liu
Modified: 2013-01-11 17:01 EST (History)
12 users (show)

See Also:
Fixed In Version: si23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 876071 (view as bug list)
Environment:
Last Closed: 2012-12-04 15:06:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
untranslated string (38.67 KB, image/png)
2012-11-13 02:00 EST, A S Alam
no flags Details

  None (edit)
Description Wei Liu 2012-10-24 21:20:57 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 
None


  * Hosts Tab

  * Click on (or Right Click )

      + New (New Dialog box will open), Check  all sub-tab

 Issue:  In New Host dialog box, under SPM sub-tab, string "SPM priority" is not translated, also can't be found in Zanata. String "low" and "high" are translated in Zanata, but not reflected in the interface.
Comment 1 A S Alam 2012-10-25 02:01:51 EDT
3.1.0-22.el6ev
Comment 2 Shahar Havivi 2012-10-25 11:26:08 EDT
*** Bug 870064 has been marked as a duplicate of this bug. ***
Comment 3 Oved Ourfali 2012-10-25 11:55:52 EDT
Commit: 26a2e825a67baf052eddfb91603e0a06b3a266b7

http://gerrit.ovirt.org/gitweb?p=ovirt-engine.git;a=commit;h=26a2e825a67baf052eddfb91603e0a06b3a266b7
Comment 5 A S Alam 2012-11-13 02:00:18 EST
Created attachment 643972 [details]
untranslated string
Comment 6 Yuko Katabami 2012-11-13 02:08:15 EST
Strings "SPM priority", "High" and "Low" are not translated in Zanata. I will advise zh-CN translator to fix the translation.
Comment 8 Yuko Katabami 2012-11-13 20:18:55 EST
Simon (zh-CN translator) has fixed those strings in rhevm-3.1 of Zanata oVirt project.
Comment 9 A S Alam 2012-11-14 23:16:08 EST
(In reply to comment #8)
> Simon (zh-CN translator) has fixed those strings in rhevm-3.1 of Zanata
> oVirt project.

please use bug #869860 for translation updates.
Comment 10 Einav Cohen 2013-01-09 00:36:37 EST
(In reply to comment #9)

> please use bug #869860 for translation updates.

Bug 876071 should be used in order to track translation.

Note You need to log in before you can comment on or make changes to this bug.