This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 869923 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 867410
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1dbe4720a849df831e069966300...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 03:04 EDT by Szymon Jazy
Modified: 2012-11-29 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-25 03:04 EDT, Szymon Jazy
no flags Details
File: Xorg.0.log (179.91 KB, text/plain)
2012-10-25 03:04 EDT, Szymon Jazy
no flags Details
File: dmesg (72.47 KB, text/plain)
2012-10-25 03:05 EDT, Szymon Jazy
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (459 bytes, text/plain)
2012-10-25 03:05 EDT, Szymon Jazy
no flags Details

  None (edit)
Description Szymon Jazy 2012-10-25 03:04:52 EDT
Description of problem:
just lounching my fedora 17

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x4844c) [0x44844c]
:2: /usr/bin/X (0x400000+0x48c0d) [0x448c0d]
:3: /usr/bin/X (GetPointerEvents+0xe3) [0x44a003]
:4: /usr/bin/X (0x400000+0x15b0b6) [0x55b0b6]
:5: /usr/bin/X (miPointerWarpCursor+0xdb) [0x55b4eb]
:6: /usr/bin/X (0x400000+0x7cdf1) [0x47cdf1]
:7: /usr/bin/X (0x400000+0x15ba01) [0x55ba01]
:8: /usr/bin/X (0x400000+0xfe61f) [0x4fe61f]
:9: /usr/bin/X (0x400000+0xead08) [0x4ead08]
:10: /usr/bin/X (RRPointerScreenConfigured+0x73) [0x4eaf03]
:11: /usr/bin/X (RRScreenSizeNotify+0x12d) [0x4ed12d]
:12: /usr/bin/X (0x400000+0xbca48) [0x4bca48]
:13: /usr/bin/X (ProcRRSetScreenSize+0x1bc) [0x4ed55c]
:14: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/X (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3822a21735]
:17: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Szymon Jazy 2012-10-25 03:04:55 EDT
Created attachment 633199 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Szymon Jazy 2012-10-25 03:04:58 EDT
Created attachment 633200 [details]
File: Xorg.0.log
Comment 3 Szymon Jazy 2012-10-25 03:05:00 EDT
Created attachment 633201 [details]
File: dmesg
Comment 4 Szymon Jazy 2012-10-25 03:05:02 EDT
Created attachment 633202 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 17:11:56 EST

*** This bug has been marked as a duplicate of bug 867410 ***

Note You need to log in before you can comment on or make changes to this bug.