Bug 870062 - [RFE] Allow setting the default_shell per-domain
[RFE] Allow setting the default_shell per-domain
Status: CLOSED DUPLICATE of bug 845638
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd (Show other bugs)
7.0
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Jakub Hrozek
Kaushik Banerjee
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 09:53 EDT by Dmitri Pal
Modified: 2013-03-20 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-13 11:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2012-10-25 09:53:34 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/sssd/ticket/1583

This came up as a request from stefw. It would make sense to set the default_shell option also per-domain in addition to setting it in the NSS provider. We allow setting the other shell-related options on both places anyway.
Comment 2 Jenny Galipeau 2013-03-13 11:28:10 EDT

*** This bug has been marked as a duplicate of bug 845638 ***

Note You need to log in before you can comment on or make changes to this bug.