Bug 870198 - [abrt] nautilus-3.6.1-1.fc18: g_list_foreach: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.1-1.fc18: g_list_foreach: Process /usr/libexec/nautilus-s...
Status: CLOSED DUPLICATE of bug 861955
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:d44ee992a1f3e7a6a11a1f33593...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 15:19 EDT by Onuralp SEZER
Modified: 2015-03-03 18:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 12:12:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.49 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: environ (1.02 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: backtrace (28.42 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: cgroup (130 bytes, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: maps (47.65 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: dso_list (9.84 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: var_log_messages (4.25 KB, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details
File: open_fds (954 bytes, text/plain)
2012-10-25 15:19 EDT, Onuralp SEZER
no flags Details

  None (edit)
Description Onuralp SEZER 2012-10-25 15:19:00 EDT
Description of problem:
Sometimes when I reboot PC and sometimes just pop-up for no reason.. strange 

Version-Release number of selected component:
nautilus-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: g_list_foreach
kernel:         3.6.3-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #1 g_list_foreach at glist.c:942
: #2 g_list_free_full at glist.c:183
: #3 check_pending_hits at nautilus-search-engine-tracker.c:89
: #4 cursor_callback at nautilus-search-engine-tracker.c:138
: #5 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #6 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #10 g_main_context_iteration at gmain.c:3351
: #11 g_application_run at gapplication.c:1624
Comment 1 Onuralp SEZER 2012-10-25 15:19:03 EDT
Created attachment 633510 [details]
File: core_backtrace
Comment 2 Onuralp SEZER 2012-10-25 15:19:05 EDT
Created attachment 633511 [details]
File: environ
Comment 3 Onuralp SEZER 2012-10-25 15:19:09 EDT
Created attachment 633512 [details]
File: limits
Comment 4 Onuralp SEZER 2012-10-25 15:19:12 EDT
Created attachment 633514 [details]
File: backtrace
Comment 5 Onuralp SEZER 2012-10-25 15:19:14 EDT
Created attachment 633515 [details]
File: cgroup
Comment 6 Onuralp SEZER 2012-10-25 15:19:17 EDT
Created attachment 633516 [details]
File: maps
Comment 7 Onuralp SEZER 2012-10-25 15:19:20 EDT
Created attachment 633517 [details]
File: dso_list
Comment 8 Onuralp SEZER 2012-10-25 15:19:23 EDT
Created attachment 633518 [details]
File: proc_pid_status
Comment 9 Onuralp SEZER 2012-10-25 15:19:25 EDT
Created attachment 633519 [details]
File: var_log_messages
Comment 10 Onuralp SEZER 2012-10-25 15:19:28 EDT
Created attachment 633520 [details]
File: open_fds
Comment 11 Cosimo Cecchi 2012-11-05 12:12:10 EST

*** This bug has been marked as a duplicate of bug 861955 ***

Note You need to log in before you can comment on or make changes to this bug.