Bug 870284 - Test case failure: Check the message for Alert/Events/Tasks [zh-CN]
Test case failure: Check the message for Alert/Events/Tasks [zh-CN]
Status: CLOSED DUPLICATE of bug 870294
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RHEVM WPF Admin GUI (Show other bugs)
3.1.0
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 00:05 EDT by Wei Liu
Modified: 2016-04-18 03:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-26 02:00:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Liu 2012-10-26 00:05:20 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 

  * Click on the bottom Alerts/Events/Tasks view pane.
  * Check the message for Alerts.
  * Check the message for Events.
  * Check the Tasks.


Issue: Messages for Alters/Events/Tasks are all in English, and those messages can't be found in Zanata.
Comment 1 Itamar Heim 2012-10-26 02:00:40 EDT

*** This bug has been marked as a duplicate of bug 870294 ***

Note You need to log in before you can comment on or make changes to this bug.