Bug 870294 - [RFE] support localization for Alert/Events/Tasks
[RFE] support localization for Alert/Events/Tasks
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Einav Cohen
Yuko Katabami
ux
: FutureFeature, i18n, Triaged
: 870284 871393 952506 952936 1010134 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 00:52 EDT by Yuko Katabami
Modified: 2016-01-28 16:58 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 11:54:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sgrinber: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-10-26 00:52:02 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 

  * Click on the bottom Alerts/Events/Tasks view pane.
  * Check the message for Alerts.
  * Check the message for Events.
  * Check the Tasks.



Actual results: 
#FIXME
"Last Message:" and date are localized, but none of those alerts/events/tasks messages are localized.

Expected results:
Should be localized.
Comment 1 Itamar Heim 2012-10-26 01:53:57 EDT
alerts/events/tasks are not part of localization scope of the version
Comment 2 Itamar Heim 2012-10-26 02:00:40 EDT
*** Bug 870284 has been marked as a duplicate of this bug. ***
Comment 5 Einav Cohen 2012-12-26 23:25:36 EST
*** Bug 871393 has been marked as a duplicate of this bug. ***
Comment 6 Yuko Katabami 2013-04-16 23:55:37 EDT
*** Bug 952506 has been marked as a duplicate of this bug. ***
Comment 7 Yuko Katabami 2013-04-17 00:35:49 EDT
*** Bug 952936 has been marked as a duplicate of this bug. ***
Comment 8 Einav Cohen 2013-09-20 12:13:50 EDT
*** Bug 1010134 has been marked as a duplicate of this bug. ***
Comment 11 Scott Herold 2015-11-10 11:54:09 EST
This is not something that is reasonable to deliver in RHEV due to the volume of messages and the various external systems that feed this information into RHEV.  Diagnostics will be further complicated by not having Google Search functionality into Red Hat KB articles, errata, etc.

Closing this as CANTFIX

Note You need to log in before you can comment on or make changes to this bug.