Bug 870422 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 846943
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3771cd640d09e5f88544e4e85ce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 08:49 EDT by Oleg
Modified: 2012-11-28 14:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:44:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (159.29 KB, text/plain)
2012-10-26 08:49 EDT, Oleg
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-26 08:49 EDT, Oleg
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-26 08:49 EDT, Oleg
no flags Details
File: dmesg (56.25 KB, text/plain)
2012-10-26 08:49 EDT, Oleg
no flags Details

  None (edit)
Description Oleg 2012-10-26 08:49:40 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e61000+0x3e2e) [0xb6e64e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e61000+0x5534) [0xb6e66534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb778d400]
:9: /lib/libpixman-1.so.0 (0x4e875000+0x6679e) [0x4e8db79e]
:10: /lib/libpixman-1.so.0 (0x4e875000+0x86dc6) [0x4e8fbdc6]
:11: /lib/libpixman-1.so.0 (0x4e875000+0x52681) [0x4e8c7681]
:12: /lib/libpixman-1.so.0 (0x4e875000+0x529be) [0x4e8c79be]
:13: /lib/libpixman-1.so.0 (pixman_fill+0x5e) [0x4e87aeae]
:14: /usr/lib/xorg/modules/libfb.so (fbFill+0x2a1) [0xb7511af1]
:15: /usr/lib/xorg/modules/libfb.so (fbPolyFillRect+0x1bc) [0xb751222c]
:16: /usr/lib/xorg/modules/libexa.so (0xb7522000+0x11206) [0xb7533206]
:17: /usr/lib/xorg/modules/libexa.so (0xb7522000+0xa449) [0xb752c449]
:18: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:19: /usr/bin/Xorg (0x8047000+0xfda80) [0x8144a80]
:20: /usr/bin/Xorg (miCompositeRects+0x9a) [0x8144b9a]
:21: /usr/bin/Xorg (CompositeRects+0x79) [0x81487f9]
:22: /usr/bin/Xorg (0x8047000+0x105fc4) [0x814cfc4]
:23: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:24: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:25: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:26: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4dda4635]
:27: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Oleg 2012-10-26 08:49:46 EDT
Created attachment 633829 [details]
File: Xorg.0.log
Comment 2 Oleg 2012-10-26 08:49:48 EDT
Created attachment 633830 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Oleg 2012-10-26 08:49:50 EDT
Created attachment 633831 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Oleg 2012-10-26 08:49:52 EDT
Created attachment 633832 [details]
File: dmesg
Comment 5 Adam Jackson 2012-11-28 14:44:35 EST

*** This bug has been marked as a duplicate of bug 846943 ***

Note You need to log in before you can comment on or make changes to this bug.