Bug 870426 - org.jboss.internal.soa.esb.message.format.xml.marshal.SerializedMarshalUnmarshalPlugin.unmarshal throws ClassNotFoundException when WSDL is not available to SoapUI
org.jboss.internal.soa.esb.message.format.xml.marshal.SerializedMarshalUnmars...
Status: CLOSED DUPLICATE of bug 881924
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.3.0 GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: kconner
:
Depends On:
Blocks: 881924
  Show dependency treegraph
 
Reported: 2012-10-26 08:58 EDT by Rick Wagner
Modified: 2012-12-07 09:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 876284 881924 (view as bug list)
Environment:
Last Closed: 2012-12-07 09:15:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rick Wagner 2012-10-26 08:58:18 EDT
This problem is a BZ tracker for JBESB-2001.

A user has noted that a viable workaround is to copy soapui-1.7.1.jar into the ../jboss-as/server/default/deployers/esb.deployer/lib/ directory.

Could we please QE this workaround so we can share it as an endorsed action?

Thank you,

Rick
Comment 1 Rick Wagner 2012-12-07 08:48:55 EST
A description of the root problem can be found here [1].

Thanks,

Rick

[1] ttps://community.jboss.org/thread/148223
Comment 2 Rick Wagner 2012-12-07 09:15:10 EST

*** This bug has been marked as a duplicate of bug 881924 ***

Note You need to log in before you can comment on or make changes to this bug.