Bug 876284 - org.jboss.internal.soa.esb.message.format.xml.marshal.SerializedMarshalUnmarshalPlugin.unmarshal throws ClassNotFoundException when WSDL is not available to SoapUI
org.jboss.internal.soa.esb.message.format.xml.marshal.SerializedMarshalUnmars...
Status: CLOSED DUPLICATE of bug 881924
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.3.0 GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: kconner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 12:47 EST by Rick Wagner
Modified: 2012-12-07 09:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 870426
Environment:
Last Closed: 2012-12-07 09:09:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rick Wagner 2012-11-13 12:47:43 EST
+++ This bug was initially created as a clone of Bug #870426 +++

This problem is a BZ tracker for JBESB-2001.

A user has noted that a viable workaround is to copy soapui-1.7.1.jar into the ../jboss-as/server/default/deployers/esb.deployer/lib/ directory.

Could we please QE this workaround so we can share it as an endorsed action?

Thank you,

Rick
Comment 1 Rick Wagner 2012-12-07 09:09:47 EST

*** This bug has been marked as a duplicate of bug 881924 ***

Note You need to log in before you can comment on or make changes to this bug.