Bug 870427 - [RHEV-H 6.4]/etc/init.d/cgconfig does not work well.
[RHEV-H 6.4]/etc/init.d/cgconfig does not work well.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: TestOnly
Depends On: 869990
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 09:02 EDT by Joey Boggs
Modified: 2013-02-28 11:44 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, a bug with cgroups prevented the cgconfig service from working correctly. The cgroups bug has been resolved, and now the cgconfig service works as expected.
Story Points: ---
Clone Of: 869990
Environment:
Last Closed: 2013-02-28 11:44:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 9 haiyang,dong 2013-01-21 06:38:38 EST
Test version:
rhev-hypervisor6-6.4-20130116.3.0.el6
ovirt-node-2.5.0-15.el6.noarch

Default this cgconfig service was on

[root@dell-pet105-01 admin]# chkconfig |grep cgconfig
cgconfig       	0:off	1:off	2:on	3:on	4:on	5:on	6:off
[root@dell-pet105-01 admin]# service cgconfig status
Running

Also /etc/init.d/cgconfig can work well.
[root@dell-pet105-01 admin]# /etc/init.d/cgconfig stop
Stopping cgconfig service:                                 [  OK  ]
[root@dell-pet105-01 admin]# service cgconfig status
Stopped
[root@dell-pet105-01 admin]# /etc/init.d/cgconfig start
Starting cgconfig service:                                 [  OK  ]
[root@dell-pet105-01 admin]# service cgconfig status
Running
[root@dell-pet105-01 admin]# service cgconfig restart
Stopping cgconfig service:                                 [  OK  ]
Starting cgconfig service:                                 [  OK  ]
[root@dell-pet105-01 admin]# service cgconfig status
Running

So change the status into “VERIFIED”
Comment 11 errata-xmlrpc 2013-02-28 11:44:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.