Bug 870461 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859676
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e9288df06bed6fbe64bfacca82b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 10:46 EDT by jean-pierre cartal
Modified: 2012-11-29 15:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:33:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-26 10:46 EDT, jean-pierre cartal
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-26 10:46 EDT, jean-pierre cartal
no flags Details
File: Xorg.0.log (42.01 KB, text/plain)
2012-10-26 10:46 EDT, jean-pierre cartal
no flags Details
File: xorg.conf (651 bytes, text/plain)
2012-10-26 10:46 EDT, jean-pierre cartal
no flags Details
File: dmesg (76.65 KB, text/plain)
2012-10-26 10:46 EDT, jean-pierre cartal
no flags Details

  None (edit)
Description jean-pierre cartal 2012-10-26 10:46:41 EDT
Description of problem:
Nothing special, just using my desktop as usual

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e5b000+0x3e2e) [0xb6e5ee2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e5b000+0x5534) [0xb6e60534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:9: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:11: /usr/bin/X (FreeGlyph+0x1f) [0x8141b9f]
:12: /usr/bin/X (FreeGlyphSet+0x5e) [0x81422be]
:13: /usr/bin/X (0x8047000+0x53cfd) [0x809acfd]
:14: /usr/bin/X (FreeClientResources+0xa7) [0x809bb77]
:15: /usr/bin/X (CloseDownClient+0x6c) [0x80767bc]
:16: /usr/bin/X (0x8047000+0x302fb) [0x80772fb]
:17: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:18: /lib/libc.so.6 (__libc_start_main+0xf5) [0x449b1635]
:19: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 jean-pierre cartal 2012-10-26 10:46:45 EDT
Created attachment 633888 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 2 jean-pierre cartal 2012-10-26 10:46:47 EDT
Created attachment 633889 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 jean-pierre cartal 2012-10-26 10:46:49 EDT
Created attachment 633890 [details]
File: Xorg.0.log
Comment 4 jean-pierre cartal 2012-10-26 10:46:53 EDT
Created attachment 633891 [details]
File: xorg.conf
Comment 5 jean-pierre cartal 2012-10-26 10:46:55 EDT
Created attachment 633892 [details]
File: dmesg
Comment 6 Adam Jackson 2012-11-29 15:33:11 EST

*** This bug has been marked as a duplicate of bug 859676 ***

Note You need to log in before you can comment on or make changes to this bug.