Bug 870810 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:57f065f66ef910bf16a36aa974b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 17:11 EDT by Karel Volný
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-28 17:11 EDT, Karel Volný
no flags Details
File: dmesg (188.49 KB, text/plain)
2012-10-28 17:11 EDT, Karel Volný
no flags Details
File: Xorg.0.log (37.22 KB, text/plain)
2012-10-28 17:11 EDT, Karel Volný
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (470 bytes, text/plain)
2012-10-28 17:11 EDT, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2012-10-28 17:11:46 EDT
Description of problem:
... the same ...

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x2e77) [0x7f4c168bce77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x4563) [0x7f4c168be563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x6fa4) [0x7f4c168c0fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3b36400000+0xefe0) [0x3b3640efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3b35cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b4b4035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f4c1bb5e000+0x8e51) [0x7f4c1bb66e51]
:10: /lib64/libdrm_intel.so.1 (0x7f4c1bb5e000+0x8fd8) [0x7f4c1bb66fd8]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f4c1bdb1000+0xf960) [0x7f4c1bdc0960]
:12: /usr/bin/X (_CallCallbacks+0x34) [0x438bb4]
:13: /usr/bin/X (FlushAllOutput+0x2b) [0x468a3b]
:14: /usr/bin/X (0x400000+0x342d7) [0x4342d7]
:15: /usr/bin/X (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b35c21735]
:17: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Karel Volný 2012-10-28 17:11:50 EDT
Created attachment 634728 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Karel Volný 2012-10-28 17:11:52 EDT
Created attachment 634729 [details]
File: dmesg
Comment 3 Karel Volný 2012-10-28 17:11:54 EDT
Created attachment 634730 [details]
File: Xorg.0.log
Comment 4 Karel Volný 2012-10-28 17:11:56 EDT
Created attachment 634731 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Karel Volný 2012-10-28 17:12:37 EDT
related to bug 860137 and bug 870809
Comment 6 Karel Volný 2012-10-28 17:19:33 EDT
don't know, this appeared just after reboot (may be related to previous bugs in X reported just before the reboot)

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-11-28 15:07:28 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.