This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 871170 - man is now using "more", not "less" as before. Missing buildreq?
man is now using "more", not "less" as before. Missing buildreq?
Status: CLOSED DUPLICATE of bug 870680
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 15:34 EDT by Nathan G. Grennan
Modified: 2012-11-01 12:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 12:02:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2012-10-29 15:34:21 EDT
Description of problem:
Using man calls more instead of less.

Version-Release number of selected component (if applicable):
man-db-2.6.3-1.fc18.x86_64

How reproducible:
Always

Steps to Reproduce:
1. man ls
  
Actual results:
Can't scroll back

Expected results:
Ability to scroll back

Additional info:
Reminds me of https://bugzilla.redhat.com/show_bug.cgi?id=637951
Comment 1 Peter Schiffer 2012-11-01 12:02:04 EDT

*** This bug has been marked as a duplicate of bug 870680 ***

Note You need to log in before you can comment on or make changes to this bug.