Bug 871393 - [es_ES]Under Events tab the column "Message" shows all messages in English
[es_ES]Under Events tab the column "Message" shows all messages in English
Status: CLOSED DUPLICATE of bug 870294
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 07:30 EDT by A S Alam
Modified: 2013-07-02 21:11 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-26 23:25:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The claimed content is in en_US, actually seems already fixed. (87.99 KB, image/png)
2012-11-09 05:35 EST, Satyabrata Maitra
no flags Details

  None (edit)
Comment 2 Satyabrata Maitra 2012-11-09 05:35:47 EST
Created attachment 641454 [details]
The claimed content is in en_US, actually seems already fixed.

I have tested this bug. But it seems the claimed content "Message" was showing in English, is actually now showing in Spanish - es_ES. So, I think, this bug is Fixed.
Version of the component tested :
Red Hat Enterprise Virtualization Manager-3.1.0-26.el6ev
Comment 3 Einav Cohen 2012-12-26 23:22:01 EST
(In reply to comment #2)
> Created attachment 641454 [details]
> The claimed content is in en_US, actually seems already fixed.
> 
> I have tested this bug. But it seems the claimed content "Message" was
> showing in English, is actually now showing in Spanish - es_ES. So, I think,
> this bug is Fixed.

The bug is not on the "Message" column title (which is indeed localized), but on the "Message" column *content* (i.e. actual messages), which is not localized.
Comment 4 Einav Cohen 2012-12-26 23:25:36 EST

*** This bug has been marked as a duplicate of bug 870294 ***

Note You need to log in before you can comment on or make changes to this bug.