Bug 871395 - Truncation and Unlocalized tool tips 'Test' of Test button in Power Management tab on New Host dialog.
Truncation and Unlocalized tool tips 'Test' of Test button in Power Managemen...
Status: CLOSED DUPLICATE of bug 876955
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity medium
: ---
: 3.1.3
Assigned To: ofri
Pavel Stehlik
infra i18n
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 07:31 EDT by Lijun Li
Modified: 2013-09-03 19:16 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-13 07:11:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Truncation and Unlocalized tool tips 'Test' of Test button in Power Management tab on New Host dialog (64.08 KB, image/png)
2012-10-30 07:32 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-10-30 07:31:03 EDT
Description of problem:
Truncation and Unlocalized tool tips 'Test' of Test button in Power Management tab on New Host dialog


Version-Release number of selected component (if applicable):
3.1.0-22.el6ev

How reproducible:
100%


Steps to Reproduce:
1. Log in RHEVM Admin Portal.
2. Click New.
3. Click Power Management tab on the New Host dialog.
  
Actual results:
Truncation and Unlocalized tool tips 'Test' of Test button 

Expected results:
Tool tips 'Test' of Test button should be localized and no truncation.

Additional info:
zh_CN locale
Comment 1 Lijun Li 2012-10-30 07:32:44 EDT
Created attachment 635527 [details]
Truncation and Unlocalized tool tips 'Test' of Test button in Power Management tab on New Host dialog
Comment 4 ofri 2013-01-13 07:11:16 EST

*** This bug has been marked as a duplicate of bug 876955 ***
Comment 5 ofri 2013-01-13 08:03:26 EST
Although the description of the duplicate bug is different, same issue caused both.

Note You need to log in before you can comment on or make changes to this bug.