This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 876955 - [admin-portal] create new storage domain - discover targets button has the caption of 'discoverTargets' without space [TEXT]
[admin-portal] create new storage domain - discover targets button has the ca...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Daniel Erez
Leonid Natapov
storage
: i18n, Translation
: 871395 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-11-15 06:19 EST by Haim
Modified: 2016-02-10 11:42 EST (History)
13 users (show)

See Also:
Fixed In Version: sf3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
discover targets (53.99 KB, image/png)
2012-11-15 06:19 EST, Haim
no flags Details

  None (edit)
Description Haim 2012-11-15 06:19:19 EST
Created attachment 645596 [details]
discover targets

Description of problem:

see screenshot.

- new storage domain
- hit on discover targets
- button has the caption of discoverTargets and not discover targets
Comment 2 Daniel Erez 2012-12-17 14:07:36 EST
Merged:
http://gerrit.ovirt.org/#/c/9638/
Change-Id: I186b5f3a812d34a30209998933c0617e9e182be7
Comment 3 ofri 2013-01-13 07:11:16 EST
*** Bug 871395 has been marked as a duplicate of this bug. ***
Comment 4 Leonid Natapov 2013-01-20 10:14:26 EST
sf3. fixed. text changed to 'Discover' instead of 'DiscoverTargets'
Comment 5 Itamar Heim 2013-06-11 04:37:07 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 04:37:12 EDT
3.2 has been released
Comment 7 Itamar Heim 2013-06-11 04:37:19 EDT
3.2 has been released
Comment 8 Itamar Heim 2013-06-11 04:45:28 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.