Bug 8715 - Text Redhat installation and lack of RAID support during install
Text Redhat installation and lack of RAID support during install
Status: CLOSED DUPLICATE of bug 14180
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-21 10:56 EST by nlund
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 18:09:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nlund 2000-01-21 10:56:08 EST
I was installing Redhat 6.1 i386 on a server which I do not wish to use a
GUI on.  I had 3 harddisks inside, and was hoping to use RAID directly from
the installation in order to make it easier to install.  However, (as the
redhat-raid-howto says that I read later) the text version is lacking the
ability to setup RAID on install.

In my opinion, this is a section that *should* be added, considering by
design a RAID machine is going to be used for a server and not a
workstation.  Most times a server will not have a GUI (nor a mouse...)
installed, and the lack of a mouse attached to the machine stops any
ability to use the RAID functionality of the installation.
Adding this to the text installation of Redhat would facilitate
installing RAID support during installation on servers that do not have a
mouse attached to them. (in my experience, a majority are like that.)
Comment 1 Jay Turner 2000-02-14 15:04:59 EST
Issue added to list of feature-requests.
Comment 2 Michael Fulbright 2000-09-15 18:09:02 EDT

*** This bug has been marked as a duplicate of 14180 ***

Note You need to log in before you can comment on or make changes to this bug.