Bug 871805 - [abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_notify+0x2c8/0x2d0 [mac80211]()
[abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_no...
Status: CLOSED DUPLICATE of bug 856863
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4c01ece94d0eb0dc383760356cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 08:55 EDT by ugrundler
Modified: 2012-11-28 10:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 10:26:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ugrundler 2012-10-31 08:55:21 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.x86_64 root=/dev/mapper/vg_ulyssespc-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_ulyssespc/lv_swap rd.luks=0 rd.lvm.lv=vg_ulyssespc/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_notify+0x2c8/0x2d0 [mac80211]()
:Hardware name: Dell System Inspiron N4110
:wlan0:  Failed check-sdata-in-driver check, flags: 0x4
:Modules linked in: tcp_lp fuse 8021q garp stp llc fcoe rfcomm libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs tpm_bios bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 iwldvm mac80211 snd_pcm snd_timer btusb uvcvideo videobuf2_core videodev media coretemp iwlwifi cfg80211 kvm_intel kvm videobuf2_vmalloc iTCO_wdt bluetooth snd soundcore snd_page_alloc r8169 iTCO_vendor_support videobuf2_memops dell_laptop lpc_ich i2c_i801 dell_wmi rfkill mii mfd_core dcdbas microcode sparse_keymap joydev uinput crc32c_intel ums_realtek usb_storage ghash_clmulni_intel wmi i915 drm_kms_helper drm i2c_algo_bi
:t i2c_core video
:Pid: 2524, comm: NetworkManager Not tainted 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff815178f8>] ? neigh_ifdown+0x98/0xf0
: [<ffffffffa03179c8>] ieee80211_bss_info_change_notify+0x2c8/0x2d0 [mac80211]
: [<ffffffffa0317aba>] ieee80211_ifa_changed+0xea/0x110 [mac80211]
: [<ffffffff8161cf6d>] notifier_call_chain+0x4d/0x70
: [<ffffffff81086618>] __blocking_notifier_call_chain+0x58/0x80
: [<ffffffff81086656>] blocking_notifier_call_chain+0x16/0x20
: [<ffffffff81573146>] __inet_del_ifa+0xb6/0x290
: [<ffffffff81573afe>] inet_rtm_deladdr+0x10e/0x160
: [<ffffffff8151c764>] rtnetlink_rcv_msg+0x124/0x310
: [<ffffffff81281458>] ? sock_has_perm+0x78/0xa0
: [<ffffffff8151c640>] ? __rtnl_unlock+0x20/0x20
: [<ffffffff81535b49>] netlink_rcv_skb+0xa9/0xd0
: [<ffffffff8151a035>] rtnetlink_rcv+0x25/0x40
: [<ffffffff815354cd>] netlink_unicast+0x1ad/0x230
: [<ffffffff81535816>] netlink_sendmsg+0x2c6/0x370
: [<ffffffff814f34bc>] sock_sendmsg+0xdc/0xf0
: [<ffffffff814f5bba>] ? move_addr_to_kernel+0x5a/0xa0
: [<ffffffff814f4c9c>] __sys_sendmsg+0x38c/0x3a0
: [<ffffffff811ab609>] ? mntput_no_expire+0x49/0x140
: [<ffffffff811ab726>] ? mntput+0x26/0x40
: [<ffffffff8118eca9>] ? __fput+0x189/0x240
: [<ffffffff814f6af9>] sys_sendmsg+0x49/0x90
: [<ffffffff816211a9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-11-28 10:26:16 EST

*** This bug has been marked as a duplicate of bug 856863 ***

Note You need to log in before you can comment on or make changes to this bug.