Bug 872038 - [WebTrans] Breadcrumb changes
[WebTrans] Breadcrumb changes
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity medium
: ---
: 2.0
Assigned To: Alex Eng
Ding-Yi Chen
:
: 878275 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 00:39 EDT by Alex Eng
Modified: 2013-02-25 22:46 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.3-SNAPSHOT (20121106-0033)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 22:46:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2012-11-01 00:39:00 EDT
Description of problem:
1. editor should have a breadcrumb for project version page as well

2. editor's breadcrumbs should be tags with proper hrefs (not span),
which will show links in the status bar
Comment 2 Ding-Yi Chen 2012-11-05 19:37:27 EST
VERIFIED with Zanata version 2.0.3-SNAPSHOT (20121106-0033)
Comment 3 Alex Eng 2012-11-20 01:30:27 EST
*** Bug 878275 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.