Bug 872126 - [abrt] ModemManager-0.5.2.0-1.fc17: supports_port: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
[abrt] ModemManager-0.5.2.0-1.fc17: supports_port: Process /usr/sbin/modem-ma...
Status: CLOSED DUPLICATE of bug 855658
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:71787b1797b29c1f54bd4cd7d2d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 06:32 EDT by Stanislav Vyaly
Modified: 2013-05-28 18:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 18:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.58 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: environ (28 bytes, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: backtrace (15.83 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: cgroup (154 bytes, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: smolt_data (3.49 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: executable (23 bytes, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: maps (17.34 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: dso_list (6.46 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: proc_pid_status (890 bytes, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: var_log_messages (9.30 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details
File: open_fds (1.06 KB, text/plain)
2012-11-01 06:32 EDT, Stanislav Vyaly
no flags Details

  None (edit)
Description Stanislav Vyaly 2012-11-01 06:32:24 EDT
Version-Release number of selected component:
ModemManager-0.5.2.0-1.fc17

Additional info:
libreport version: 2.0.17
abrt_version:   2.0.17
backtrace_rating: 4
cmdline:        /usr/sbin/modem-manager
crash_function: supports_port
kernel:         3.6.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 supports_port at mm-plugin-x22x.c:107
: #2 try_supports_port at mm-manager.c:518
: #3 device_added at mm-manager.c:898
: #8 monitor_event at src/gudev/gudevclient.c:105
Comment 1 Stanislav Vyaly 2012-11-01 06:32:27 EDT
Created attachment 636548 [details]
File: core_backtrace
Comment 2 Stanislav Vyaly 2012-11-01 06:32:29 EDT
Created attachment 636549 [details]
File: environ
Comment 3 Stanislav Vyaly 2012-11-01 06:32:31 EDT
Created attachment 636550 [details]
File: limits
Comment 4 Stanislav Vyaly 2012-11-01 06:32:34 EDT
Created attachment 636551 [details]
File: backtrace
Comment 5 Stanislav Vyaly 2012-11-01 06:32:36 EDT
Created attachment 636552 [details]
File: cgroup
Comment 6 Stanislav Vyaly 2012-11-01 06:32:38 EDT
Created attachment 636553 [details]
File: smolt_data
Comment 7 Stanislav Vyaly 2012-11-01 06:32:40 EDT
Created attachment 636554 [details]
File: executable
Comment 8 Stanislav Vyaly 2012-11-01 06:32:43 EDT
Created attachment 636555 [details]
File: maps
Comment 9 Stanislav Vyaly 2012-11-01 06:32:45 EDT
Created attachment 636556 [details]
File: dso_list
Comment 10 Stanislav Vyaly 2012-11-01 06:32:47 EDT
Created attachment 636557 [details]
File: proc_pid_status
Comment 11 Stanislav Vyaly 2012-11-01 06:32:49 EDT
Created attachment 636558 [details]
File: var_log_messages
Comment 12 Stanislav Vyaly 2012-11-01 06:32:51 EDT
Created attachment 636559 [details]
File: open_fds
Comment 13 Dan Williams 2013-05-28 18:59:58 EDT

*** This bug has been marked as a duplicate of bug 855658 ***

Note You need to log in before you can comment on or make changes to this bug.