Bug 872216 - e1000e Null pointer dereference
e1000e Null pointer dereference
Status: CLOSED DUPLICATE of bug 869341
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 11:08 EDT by Marcus Moeller
Modified: 2012-11-12 04:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-02 12:29:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kernel trace output (2.36 MB, image/jpeg)
2012-11-01 11:09 EDT, Marcus Moeller
no flags Details
kernel trace output F18 (1.95 MB, image/jpeg)
2012-11-01 12:13 EDT, Marcus Moeller
no flags Details

  None (edit)
Description Marcus Moeller 2012-11-01 11:08:26 EDT
Directly after trying to boot vmlinuz-3.6.5-2 I got a null pointer dereference oops.

Please see attached foto for detail information about the dump.
Comment 1 Marcus Moeller 2012-11-01 11:09:13 EDT
Created attachment 636712 [details]
kernel trace output
Comment 2 Josh Boyer 2012-11-01 11:38:49 EDT
You booted 3.6.5-1.fc17
Comment 3 Marcus Moeller 2012-11-01 12:13:57 EDT
Created attachment 636736 [details]
kernel trace output F18

Sorry, wrong screenshot. But you know now that it also happens on F17 ;)
Comment 4 Josh Boyer 2012-11-01 13:15:32 EDT
Possibly fixed with:

commit 94777fc51b3ad85ff9f705ddf7cdd0eb3bbad5a6
Author: Dimitri Sivanich <sivanich@sgi.com>
Date:   Tue Oct 16 07:50:21 2012 -0500

    x86/irq/ioapic: Check for valid irq_cfg pointer in smp_irq_move_cleanup_interrupt
Comment 5 Marcus Moeller 2012-11-01 17:36:50 EDT
Could we please include this patch in the next build?
Comment 6 Josh Boyer 2012-11-02 12:29:40 EDT

*** This bug has been marked as a duplicate of bug 865341 ***
Comment 7 Josh Boyer 2012-11-02 12:30:35 EDT

*** This bug has been marked as a duplicate of bug 869341 ***
Comment 8 Marcus Moeller 2012-11-12 04:35:43 EST
Has been fixed in kernel-3.6.6-3

Note You need to log in before you can comment on or make changes to this bug.