Bug 872472 - [abrt] gnome-online-accounts-3.6.1-1.fc18: g_str_hash: Process /usr/libexec/goa-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-online-accounts-3.6.1-1.fc18: g_str_hash: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 875621
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:21e293df4191bf62a28967084f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-02 02:53 EDT by Vít Ondruch
Modified: 2013-01-08 12:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 12:25:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.01 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: environ (1.03 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: backtrace (41.62 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: cgroup (131 bytes, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: maps (226.10 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: dso_list (11.09 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: proc_pid_status (950 bytes, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: var_log_messages (159 bytes, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details
File: open_fds (14.92 KB, text/plain)
2012-11-02 02:53 EDT, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2012-11-02 02:53:00 EDT
Description of problem:
Since GOA ticket does not work well with all applications, I obtained another ticket by kinit. This might be reason for this SEGFAULT

Version-Release number of selected component:
gnome-online-accounts-3.6.1-1.fc18

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_str_hash
kernel:         3.6.3-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 g_str_hash at ghash.c:1730
: #1 g_hash_table_lookup_node at ghash.c:401
: #2 g_hash_table_insert_internal at ghash.c:1151
: #3 refresh_identity at goakerberosidentitymanager.c:506
: #4 refresh_identities at goakerberosidentitymanager.c:557
: #5 on_job_scheduled at goakerberosidentitymanager.c:966
: #6 io_job_thread at gioscheduler.c:162
: #8 g_thread_proxy at gthread.c:797
Comment 1 Vít Ondruch 2012-11-02 02:53:03 EDT
Created attachment 636954 [details]
File: core_backtrace
Comment 2 Vít Ondruch 2012-11-02 02:53:05 EDT
Created attachment 636955 [details]
File: environ
Comment 3 Vít Ondruch 2012-11-02 02:53:07 EDT
Created attachment 636956 [details]
File: limits
Comment 4 Vít Ondruch 2012-11-02 02:53:09 EDT
Created attachment 636957 [details]
File: backtrace
Comment 5 Vít Ondruch 2012-11-02 02:53:12 EDT
Created attachment 636958 [details]
File: cgroup
Comment 6 Vít Ondruch 2012-11-02 02:53:15 EDT
Created attachment 636959 [details]
File: maps
Comment 7 Vít Ondruch 2012-11-02 02:53:17 EDT
Created attachment 636960 [details]
File: dso_list
Comment 8 Vít Ondruch 2012-11-02 02:53:19 EDT
Created attachment 636961 [details]
File: proc_pid_status
Comment 9 Vít Ondruch 2012-11-02 02:53:21 EDT
Created attachment 636962 [details]
File: var_log_messages
Comment 10 Vít Ondruch 2012-11-02 02:53:23 EDT
Created attachment 636963 [details]
File: open_fds
Comment 11 Debarshi Ray 2013-01-08 12:25:21 EST

*** This bug has been marked as a duplicate of bug 875621 ***

Note You need to log in before you can comment on or make changes to this bug.