This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872720 - No text appears during offline updates
No text appears during offline updates
Status: CLOSED DUPLICATE of bug 872886
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
18
All All
unspecified Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
RejectedNTH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-02 15:59 EDT by Adam Williamson
Modified: 2012-11-08 10:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 10:10:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-11-02 15:59:37 EDT
I haven't actually encountered this myself, but according to mclasen and halfline, with plymouth < 0.8.8, there's no output when doing an offline package update, and this is the problem that https://admin.fedoraproject.org/updates/FEDORA-2012-16937/plymouth-0.8.8-1.fc18 was intended to fix.

That update got held up because it causes some serious breakage, though, and now we're in freeze. So if we want to pull in an updated plymouth to fix the offline update output problem once the breakages are addressed, there would have to be an NTH or blocker bug to break the freeze. So I'm filing this bug on the offline update issue and nominating it for NTH.
Comment 1 Adam Williamson 2012-11-05 12:51:19 EST
Discussed at 2012-11-05 QA meeting acting as an NTH review meeting. Agreed it's now too late to be fiddling with code this fundamental, especially with the demonstrated possibility for breakage. Rejected as NTH for now. if we slip the release again and a fix for this is available, we could re-propose it.
Comment 2 Ray Strode [halfline] 2012-11-08 10:10:53 EST

*** This bug has been marked as a duplicate of bug 872886 ***

Note You need to log in before you can comment on or make changes to this bug.