Bug 872886 - Offline Updates show no progress
Offline Updates show no progress
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 872720 (view as bug list)
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2012-11-03 20:21 EDT by drago01
Modified: 2012-11-22 16:38 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 16:38:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2012-11-03 20:21:55 EDT
Description of problem:

When doing an offline system update (by clicking on the "apply updates & reboot" entry). The system reboots and applies the updates but does not show any progress indication while doing so.

This is quite dangerous because the user might think that the boot process hangs and hard power off the system, leaving it into an inconsistent state.

While this does not violate a specific criteria literally, we simply cannot ship like this hence I am marking this as a blocker.
Comment 1 Richard Hughes 2012-11-05 04:04:35 EST
This should be fixed in plymouth-0.8.8
Comment 2 drago01 2012-11-05 04:25:03 EST
(In reply to comment #1)
> This should be fixed in plymouth-0.8.8

OK but:

https://admin.fedoraproject.org/updates/FEDORA-2012-16937/plymouth-0.8.8-1.fc18

has been unpushed due to other regressions ... so we have to keep this open until we have a fixed build.
Comment 3 Fedora Update System 2012-11-07 12:59:46 EST
plymouth-0.8.8-3.fc18, gdm-3.6.1-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/plymouth-0.8.8-3.fc18,gdm-3.6.1-4.fc18
Comment 4 Ray Strode [halfline] 2012-11-08 10:10:53 EST
*** Bug 872720 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2012-11-08 22:18:16 EST
Package plymouth-0.8.8-3.fc18, gdm-3.6.1-4.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing plymouth-0.8.8-3.fc18 gdm-3.6.1-4.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17794/plymouth-0.8.8-3.fc18,gdm-3.6.1-4.fc18
then log in and leave karma (feedback).
Comment 6 Adam Williamson 2012-11-22 14:38:46 EST
0.8.8-3 got pushed stable. Is that sufficient? Can we close this now?
Comment 7 drago01 2012-11-22 15:10:19 EST
(In reply to comment #6)
> 0.8.8-3 got pushed stable. Is that sufficient? Can we close this now?

Yes.

Note You need to log in before you can comment on or make changes to this bug.