Bug 872844 - during text install, can't see all time zones
Summary: during text install, can't see all time zones
Keywords:
Status: CLOSED DUPLICATE of bug 853786
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 18
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-11-03 19:18 UTC by Andre Robatino
Modified: 2013-09-13 15:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-13 15:04:37 UTC
Type: Bug


Attachments (Terms of Use)
screenshot showing list of cities truncated at the top (23.34 KB, image/png)
2012-11-03 19:18 UTC, Andre Robatino
no flags Details

Description Andre Robatino 2012-11-03 19:18:43 UTC
Created attachment 637606 [details]
screenshot showing list of cities truncated at the top

Description of problem:
During a text install, I want to select America/New_York as the time zone. After selecting America, the list of cities is truncated at the top, so not all cities are shown (including New_York).

Version-Release number of selected component (if applicable):
anaconda-18.24-1 (in 18 Beta TC7)

How reproducible:
always

Steps to Reproduce:
1. Try to select America/New_York as the timezone.
  
Actual results:
Can't see number for New_York. Must type it in full.

Expected results:
Should be able to see number for New_York.

Comment 1 Andre Robatino 2012-11-03 19:47:23 UTC
Should mention that I had to scroll up using Shift-PgUp when trying to see the entire list. That's not an obvious thing to do. Not sure if there's another way that would allow me to see the whole list.

Comment 2 Kamil Páral 2013-01-09 10:06:45 UTC
On bare metal with 1680x1050 screen I see the whole list. On KVM I see the same problem as Andre describes. On KVM over serial console I again see the whole list.

I think the best option would be to paginate the list using "more" or similar command.

Comment 3 Martin Sivák 2013-01-09 10:09:44 UTC
We can't use more because of some really dumb terminals. But pagination is planned for f19.

Comment 4 Samantha N. Bueno 2013-09-13 15:04:37 UTC

*** This bug has been marked as a duplicate of bug 853786 ***


Note You need to log in before you can comment on or make changes to this bug.