This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872896 - Dolphin Slow to Open - Again
Dolphin Slow to Open - Again
Status: CLOSED DUPLICATE of bug 868530
Product: Fedora
Classification: Fedora
Component: kde-baseapps (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-03 21:51 EDT by John Rosich
Modified: 2012-12-03 10:42 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 10:42:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Rosich 2012-11-03 21:51:31 EDT
Description of problem: Looks like the bug described in Bugzilla #836553 has resurfaced:"Dolphin" and Gwenview are slow to open. Also, the "save" function takes about 45 seconds for the dialogue box to open.


Version-Release number of selected component (if applicable): KDE 4.9.3


How reproducible: Always on several machines (all x86_64): we don't have any i386 hardware in use to test the problem.


Steps to Reproduce:
1.
2.
3.
  
Actual results: Directories (which contain files of <10kb) take about 45 seconds to open.


Expected results: Opening of files should take about the same time as they do in Konqueror.


Additional info:
Comment 1 Johan Cwiklinski 2012-11-04 04:04:47 EST
Reassigning:
% rpm -qf /usr/bin/dolphin 
kde-baseapps-4.9.2-2.fc17.x86_64
Comment 2 Lukáš Tinkl 2012-11-13 07:13:17 EST
Please try again with 4.9.3
Comment 3 Lukáš Tinkl 2012-12-03 10:42:09 EST

*** This bug has been marked as a duplicate of bug 868530 ***

Note You need to log in before you can comment on or make changes to this bug.