Bug 87387 - Anaconda fails to install packages when running from DVD
Anaconda fails to install packages when running from DVD
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-26 11:13 EST by Jose Merli
Modified: 2006-02-21 13:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (82.87 KB, text/plain)
2003-03-26 11:17 EST, Jose Merli
no flags Details

  None (edit)
Description Jose Merli 2003-03-26 11:13:44 EST
Description of problem:

I tried to install RedHat 8 in DVD format. After selecting all parameters for 
installation, and this has already started, Anaconda fails to found some 
package and exists with the inticated dump. The curiosity is that I tried 
several times to reinstall, with a full formatting of all Linux partitions, and 
each time anaconda fails in a different package (in the following dump, it 
fails when installing the OpenOffice internationalization packages).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:
RedHat8 cannot be installed

Expected results:
RedHat8 to be installed

Additional info:
Comment 1 Jose Merli 2003-03-26 11:17:10 EST
Created attachment 90726 [details]
Anaconda dump file
Comment 2 Michael Fulbright 2003-03-31 15:46:34 EST

*** This bug has been marked as a duplicate of 75377 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.